Did myself a website. Tell me what you think. (Now Working)

How to turn your hobby into a profession. Tips welcomed by those already in the business!

Moderators: Bob Andersson, Thomas, Bjorn van Sinttruije

Did myself a website. Tell me what you think. (Now Working)

Postby msrock » Fri Nov 04, 2011 6:53 pm

Hi Friends.
Got myself a new website..
www.msrock.dk

At this point it's only in danish- but working on an english version as well.

Please tell me what you think. Is the picture gallery loading ok?


Kind regards
msrock
Last edited by msrock on Fri Jan 20, 2012 12:13 am, edited 1 time in total.
msrock
 

Postby msrock » Fri Nov 04, 2011 9:27 pm

25 views, no reply?

Come on amigos, throw the dog a bone.
msrock
 

Postby oldCarlos » Fri Nov 04, 2011 9:57 pm

Looks excellent to me. Not cluttered & I like the black & grey on the main page & that image is certainly striking & grabs attention!

Slightly slow to load & nothing showing in the `products` & `chairs` menus. (presumably nothing uploaded there yet)
Image btw,He who dies with the most toys, WINS!
Nikon D800E & D700 bodies + Nikon 200-400mm F4 VR1, 50mm F1.4G, 16-35mm f/4G VR, 105 F2.8 VR macro, 70-300mm lenses. A couple of filters, Giotto tripod & ballhead. Lowepro Slingshot 302 AW
Image
User avatar
oldCarlos
 
Posts: 1249
Joined: Mon Sep 13, 2010 7:01 pm
Location: NW England

Postby msrock » Fri Nov 04, 2011 10:47 pm

Thank you Very much for your reply.
Exactly what I needed to hear- The "product" menu- which should say portfolio. **** up. For some reason- here in Denmark, works very well but elsewhere no. Product - Portfolio- is where all my photos are placed...

I'll be looking at it- Damn Joomla.

Thanks again bro.

/msrock.
msrock
 

Postby msrock » Fri Nov 04, 2011 11:09 pm

This is the menu you can't enter:
http://msrock.dk/index.php?option=com_c ... 47&lang=da

When living outside DK..

- But when coming direct from- www.msrock.dk it's not working..
I can't figure this out.

IS THERE ANY JOOMLY Wise guys who can help me???

Dearest
msrock
msrock
 

Postby usernametaken » Sat Nov 05, 2011 2:58 am

When using the Gallery menu the first option is "Chairs" which gives a 404 error

Also when selecting from this menu I get a message "There are no translations available." so it seems the site may be looking for some translation files because I am not from Denmark.
usernametaken
 
Posts: 94
Joined: Tue Sep 13, 2011 10:52 am

Postby oldCarlos » Sat Nov 05, 2011 3:43 pm

They all seem to be working ok now.
Whatever you changed seems to have done the trick. :wink:

(still quite slow to initially load the site though)
Image btw,He who dies with the most toys, WINS!
Nikon D800E & D700 bodies + Nikon 200-400mm F4 VR1, 50mm F1.4G, 16-35mm f/4G VR, 105 F2.8 VR macro, 70-300mm lenses. A couple of filters, Giotto tripod & ballhead. Lowepro Slingshot 302 AW
Image
User avatar
oldCarlos
 
Posts: 1249
Joined: Mon Sep 13, 2010 7:01 pm
Location: NW England

Postby eVolutioN » Sat Nov 05, 2011 9:21 pm

Apart from the 404 errors, I like the overall design and layout - very sleek.
eVolutioN
 
Posts: 773
Joined: Sat May 29, 2010 11:27 pm
Location: Toronto, Canada

Postby msrock » Fri Jan 20, 2012 12:10 am

Should be working now. Without any errors. :)

www.msrock.dk
msrock
 


Return to Going Pro? Business, libraries, exhibitions / website, portfolio and card critique

Who is online

Users browsing this forum: No registered users and 1 guest