Page 3 of 3

PostPosted: Wed Feb 24, 2010 9:32 am
by fiatlux
Just had a reply finally. Bad news:

"Front focusing cannot be cured on this lens. It is over 10 years old, out of the service programme and can no longer be repaired."

I am a bit disappointed by their reply. I would not expect such a work to require specific spare parts. I know that this is an old lens but expected them to at least look at it and see whether they could do anything...

PostPosted: Wed Feb 24, 2010 6:12 pm
by Thomas
That's too bad.
Why did I expect nothing more (or is it less?) from them :roll:

PostPosted: Sun Dec 25, 2011 8:06 pm
by Storch
Hello!
Get short experience with Sigma APO TELE MACRO 300mm F4 today. Seems I had front focus issue on my Nikon D50 too. But my question is about Sigma APO TELE MACRO 400mm F5.6. Does it have similar problem?
I read at
http://www.photomatter.com/Reviews/NikonD300b.html
that AF fine tune value 13 on D300 improve AF accuracy of Sigma APO TELE MACRO 400mm F5.6.
Do you have any ideas about this?

PostPosted: Sun Jan 15, 2012 7:00 pm
by Thomas
Hello Storch, and welcome to the friendly Camera Labs forum!
To enjoy your stay here please have a look at the house-rules!
----
Sorry for the late reply. I've tested the 400/5.6 Apo macro here and found not the same probs as with the 300/4.0: at least I have a copy that works without AF fine-tune.
If you have any further questions regarding the 400/5.6 continue in that thread (or PM me).

Re: Sigma 300mm f/4.0 APO macro Review

PostPosted: Thu Mar 07, 2013 1:42 pm
by charlathan
Sigma AF 300/4.0 APO Tele MACRO for Nikon:
http://www.deryabino.ru/Lenses/Sigma_30 ... _300-4.htm
Camera D800e.